Intermittent Audio Performance
Incident Report for WorkCast
Resolved
Fix is now applied. The WorkCast event team will continue to monitor all events in the upcoming week.
Posted 3 months ago. Jan 13, 2018 - 14:50 UTC
Identified
We have identified a fix to resolve intermittent audio issues that will be deployed to production Saturday 13th January 2018. The WorkCast team will continue to pro-actively monitor all self service and managed in the upcoming week ensuring all events continue to perform as expected
Posted 3 months ago. Jan 13, 2018 - 12:26 UTC
Update
After recent global data centre CPU security patches, we have been experiencing some intermittent audio degradation affecting WorkCast presenter and attendee audio. The WorkCast team will be pro-actively monitoring all self service and managed events with a triage of steps in place to ensure audio is delivered without effecting the presenters or audience.
Posted 3 months ago. Jan 10, 2018 - 09:04 UTC
Investigating
WorkCast engineers are investigating an intermittent audio issue effecting the presenter view audio in the WorkCast studio and attendee view in auditoriums after around 30-40 minutes of an event start time. If you experience this issue we recommend a stop/start of the event.
Posted 3 months ago. Jan 09, 2018 - 15:36 UTC