Presenters Studio: Video Mode for Viewing Presentation Slides
Incident Report for WorkCast
Resolved
This incident has now been resolved.
Posted Feb 20, 2020 - 13:17 GMT
Identified
Our third party provider has identified the the following problem:
'We are observing that a subset of customers are having difficulty connecting to endpoint.twilio.com.'
Posted Feb 20, 2020 - 13:17 GMT
Investigating
We are investigating where some Presenters in the WorkCast Studio are unable to view the presentation slides in Video Mode. If you are experiencing this issue please use one of the alternative viewing methods of ticking 'Use Image Mode' or 'Use Flash'.

IMPORTANT: Please note this does NOT effect the audience view of the presentation who are unaffected.

If you require assistance please contact your Customer Success Manager or email support@workcast.com
Posted Feb 20, 2020 - 10:26 GMT
This incident affected: WorkCast Studio.