Intermittent Registration and Event URL load time
Incident Report for WorkCast
Resolved
Event registration and auditorium URL's are fully performing as expected.
Posted 10 months ago. Mar 02, 2018 - 09:40 GMT
Investigating
WorkCast engineers are investigating a possible slow loading time for registration and auditorium URL's on the workcast.com domain. We will update you soon with further information.
Posted 10 months ago. Feb 28, 2018 - 14:22 GMT