Error when loading new Q&A for custom domain clients

Incident Report for WorkCast

Resolved

This incident has been resolved.
Posted May 19, 2025 - 08:50 BST

Update

We will be deploying a bug fix on Monday at 8am BST.

We are sorry for the inconvenience this may have caused.
Posted May 16, 2025 - 15:31 BST

Identified

The issue has been identified and a fix is being implemented.
Posted May 15, 2025 - 16:53 BST

Investigating

We are currently investigating an issue affecting our custom domain clients who are encountering an error when trying to load our new Q&A on mobile devices or when using Safari on Mac.

Please note that the new Q&A is still accessible via Edge and Chrome on a laptop.

Kind regards,
Team WorkCast
Posted May 15, 2025 - 16:53 BST
This incident affected: WorkCast Studio and Auditorium & Registration Forms.