Interactive Studio - Intermittent Screenshare Display with one or more inactive webcams in the Studio
Incident Report for WorkCast
Resolved
This incident has now been resolved. The new two thumbnail layout option is available within the Interactive Studio

Many thanks
Team WorkCast
Posted Mar 18, 2024 - 08:05 GMT
Update
The fix for the intermittent screen sharing issue is due to be released on Monday 18th March at 07:00 UK Time. During this release the additional third webcam layout will be reintroduced to allow users to choose between three webcam layouts from within the Interactive Studio.

If you have any questions regarding this update please reach out to your account manager. More information on the Interactive Studio webcam layouts can be found below:
https://insite.workcast.com/interactive-studio

Many thanks
Team WorkCast
Posted Mar 15, 2024 - 15:45 GMT
Update
We are continuing to work on a fix for this issue.
Posted Mar 14, 2024 - 10:53 GMT
Identified
This issue has now been identified and WorkCast Engineers are working on a resolution. Short term we have reverted to the full screen and tile view layout options only with the Interactive Studio. Sorry for any inconvenience this has caused

Many thanks
Team WorkCast
Posted Mar 14, 2024 - 10:46 GMT
Investigating
We are currently investigating intermittent screen sharing displays when there are one or more presenters with an inactive webcam within the Interactive Studio. Note: Slides Only and Simulive events are not effected by this.

The cause of this issue has now been identified and WorkCast Engineers are actively working on a resolution.

We apologise for any inconvenience this may have caused

Many thanks
Team WorkCast
Posted Mar 14, 2024 - 10:30 GMT
This incident affected: WorkCast Studio.