Dial-in not working for Interactive events
Incident Report for WorkCast
Postmortem

Users encountered issues when dialling into our Interactive Studio, please note our other event types were unaffected and operational.

The issue was caused as a consequence to a recent bug fix we deployed in response to a Firefox browser update.

  • Team WorkCast
Posted Sep 23, 2024 - 08:45 BST

Resolved
This incident has been resolved, we apologise for any inconvenience caused.
Posted Sep 23, 2024 - 08:36 BST
Update
Deployment of the bug fix is scheduled for the 23rd September during 6:30 - 7:30 UTC.

There may be periods of downtime for Interactive events during this work but we have ensured no live events are occurring at this time
Posted Sep 20, 2024 - 12:05 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2024 - 08:28 BST
Investigating
We are currently investigating an issue with some Studio Users not being able to dial-in to Interactive events.
Please note you can still use your computer's mic, this is dial-in via mobile devices only.

Our other presentation types are working as expected.
Posted Sep 17, 2024 - 19:54 BST
This incident affected: WorkCast Studio.