PowerPoint Uploads in the WorkCast Platform
Incident Report for WorkCast
Resolved
The issue where some versions of PowerPoint were causing formatting changes to the slide deck once uploaded in the WorkCast Platform has now been resolved.
Posted Feb 24, 2020 - 09:03 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 20, 2020 - 17:07 GMT
Investigating
We are seeing some issues with slide decks created in certain versions of Powerpoint once uploaded in the WorkCast Platform. We are investigating this currently. If you experience any issues with slide decks once uploaded to the WorkCast Platform please contact WorkCast Support or your Customer Success Manager as soon as possible.
Posted Feb 19, 2020 - 17:19 GMT