PowerPoint Upload Service - Slides Only Presentation Type

Incident Report for WorkCast

Resolved

This incident has been resolved.
Posted Jul 15, 2021 - 12:11 BST

Investigating

We currently investigating the PowerPoint upload service taking longer than expected for uploading PowerPoint presentations for Slides Only events. The service is still running and accepting uploads. The Engineering team are currently investigating the delay to this service.
Posted Jul 14, 2021 - 20:07 BST
This incident affected: WorkCast Creator.