Managed Event Content Submissions
Incident Report for WorkCast
Resolved
This incident has been resolved.
Posted Dec 22, 2023 - 09:51 GMT
Update
We expect a release date for a fix for this issue within the week of 20th November. Exact date to be updated as soon as we can confirm
Posted Nov 09, 2023 - 17:29 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2023 - 16:48 GMT
Investigating
Please note currently we are not receiving notifications when content is submitted for review within an event. If you have submitted your content please send us a follow up email to advise when you are ready for WorkCast to review and check your managed event builds. You can do this by emailing support@workcast.com
Posted Nov 08, 2023 - 10:54 GMT
This incident affected: WorkCast Platform.