Present Studio: Attendee Chat / Attendee Questions / Presenter Chat
Incident Report for WorkCast
Resolved
This incident has been resolved.
Posted Jun 11, 2020 - 14:36 BST
Monitoring
Efficiency and performance updates are to be carried out to the Presenter Studio as part of a maintenance update taking place 6/6/2020 at 6am BST
Posted Jun 04, 2020 - 12:08 BST
Identified
We have seen an increase of over 600% throughout the WorkCast Platform in recent weeks and have identified the Attendee Chat feature as requiring additional scaling to handle the increase throughout Attendee Chat. Short term we are moving events to use the text Q&A feature as standard whilst we scale the Attendee Chat. If the Q&A is not appropriate for your event we can review and potentially enable chat for your event. Any questions please speak to your Customer Success Manager or email support@workcast.com

Many thanks
The WorkCast Team
Posted May 06, 2020 - 09:54 BST
Investigating
We are seeing a slight delay in the questions and chat appearing for presenters in the Studio
Posted Apr 29, 2020 - 11:58 BST
This incident affected: WorkCast Studio.